Renault Laguna 2 - Various Electrical Issues - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 30th December 2007
Diamond member
Join Date: Jun 2007
Posts: 135
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
My rear wiper was seized up, tried WD40, didn't work, had to dismantle the whole assembly, knock the spindle out with a big hammer, then clean out the hole with a dremmel, the problem is caused by a little bit of dirt and water, and winter salt getting in, and causing the housing to corrode and react with the spindle, the housing is aluminium, the spindle is steel.
Put it all back together, wiper worked fine although it did sound like a lump of metal in a food blender, for 2 days then the motor gave up the ghost.
Left washer stays up about 1cm 50% of the time, but no worries with sunroof, or trip computer, try to find the connection to the throttle, as this is what measures consumption, and so works out distances etc.
Currently in 137MPH's garage:
2011 Laguna III 2.0 dci FAP Dynamique +
137MPH is offline  
Sponsored Links

electrical , issues , laguna , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome