Renault Espace - Rear Washer Not Working - Page 5 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 5th January 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
The most likely spot for a rear washer pipe to get kinked is where it passes from the bodywork to the boot lid - it is inside a rubber concertina flexi hose
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
Sponsored Links
post #22 of 23 (permalink) Old 5th January 2008
Join Date: Dec 2007
Posts: 44
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 1 Time in 1 Post
Madnoel thanks for the suggestion, i looked at this, as you say it is an obvious place to start.

Had another look at this today, the pipe is joined at some point behind the dash, it changes to a clear slightly more rigid type tube wich runs all the way to the wiper mount on the tailgate. so don't spend 10 minutes looking for as black pipe

The pipe runs under the sill covers on the driver side inside the car, then over the rear arch and up to the roof, you can access the pipe above the rear arch through the jack storage hatch, it is just possible to feel the pressure in the tube when the pump is opperated although the tube is fairly rigid, it is easier to watch the air bubbles move slightly through the clear tube to indicate if it is blocked up to that point.

I traced the tube right to the wiper motor where it passes through to the outside of the tailgate. My plan was to remove the wiper motor to access the end of the pipe so could use a syringe to try clear any blockage (like a plunger). When i removed the wiper motor i found the pipe was kinked between the motor and the tailgate. I suspect the motor has been changed at some point and the pipe was trapped when the new one was fitted?

Anyway the bottom line is the rear washer is now working fine , hope this information is useful to somebody else.
Currently in espacediy's garage:
Land Rover 2A 12 seat station Wagon 1970 Iveco dailey 350c 46ft elevating platform
espacediy is offline  
post #23 of 23 (permalink) Old 5th January 2008 Thread Starter
Platinum member
Tiggerz_SRi's Avatar
Join Date: Dec 2007
Posts: 16,417
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 2
Thanked 12 Times in 12 Posts
Send a message via MSN to Tiggerz_SRi
ah another good suggestion and a place to start when I've recovered!
Currently in Tiggerz_SRi's garage:
Audi a4 v6 avant, used to have bmw 525d se estate, 2001 Toyota Previa 2.4 VVTi GLS, '98 R FORD Galaxy 2.3 Ghia X a Espace III 2.2dT RXE and a Lag I 1.8RT!
Tiggerz_SRi is offline  

espace , rear , renault , washer , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

  LinkBacks (?)
LinkBack to this Thread:
Posted By For Type Date
vBISpy Network Post #2 Refback 18th December 2007 10:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome