First post - Another window problem! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 22nd December 2007 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
First post - Another window problem!

Hi guys,
I just stumbled across this site about 20mins ago and am impressed by the vast amounts of help/info given without smart いい いい taking as on many other forums ( i also own a classic v-dub)

Anyway,the wifes 54 plate scenic had me out at 10 o clock last night,freezing my nuts off because the window was stuck in the down position.I've done a search on here and there appears to be many different causes of this disturbingly common fault.If i operate the switch i get about half inch movement either way,so the motor appears to be getting 12v,it's just not operating the window.I took the panel off and pulled the glass up manually.With the weight off the mechanism it makes no difference.It has been working fine with no grating or sticking up till now.Shes back from work at 5 so i'm hoping to get out and have another look tonight.Any clues before i fork out for a new mechanism?

ourkid is offline  
  5 Lastest Threads by ourkid
Thread Forum Last Poster Replies Views Last Post
First post - Another window problem! Electronics madnoel10 1 657 22nd December 2007 12:55 PM
Sponsored Links
post #2 of 2 (permalink) Old 22nd December 2007
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
Sounds like the cables or the pulleys have come adrift or got jammed - lookclosely to see if the cables are intact and not frayed or the plastic pulleys are not split or broken. This is a pretty common problem on many cars (not just renaults) especially on frosty mornings
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

post , problem , window

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome