Battery,electrics or immobiliser problem - Page 5 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #21 of 21 (permalink) Old 24th December 2007
tri955i's Avatar
Join Date: Nov 2007
Posts: 64
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, sorry I did'nt see the link. If you take off the black earth lead first and then loosen the nut on the red live lead and connect the other lead to the red one that's in the photo you should sort every thing out thats probably why your radio is showing an error message. Let me know if that sorts it. If it starts ok after that it probably was a duff battery after all.
Currently in tri955i's garage:
2002 Renault Laguna ll 1.9dci sport tourer and a Triumph Tiger 1050

Last edited by tri955i; 24th December 2007 at 12:57 PM.
tri955i is offline  
Sponsored Links

battery , electrics , immobiliser , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome