megane no a/c or heated rear window or window washers?? - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 27th December 2007 Thread Starter
Junior Member
 
Join Date: Dec 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
megane no a/c or heated rear window or window washers??

Hi can anyone please help we have a renault megane 1.5 dci dynamique on a 54 plate.Today we noticed that we have no window washers front or back, no a/c or HRW and also radio keeps turning off?? when we turn engine off and open door normally radio shuts off etc but not any more!Can anyone help or give any advice please,thanks if you can...
sharon40 is offline  
  5 Lastest Threads by sharon40
Thread Forum Last Poster Replies Views Last Post
megane no a/c or heated rear window or window... Electronics bower628263 19 8545 27th December 2007 05:25 PM
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 27th December 2007
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,911
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 369
Thanked 5,193 Times in 4,706 Posts
Hi Sharon - does your car have climate control. Sounds like your battery has gone into auto-mode whereby it stays on for 20 minutes before shut down - if you disconnect the battery the radio may reset itself - but you'l need the code first.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 20 (permalink) Old 27th December 2007 Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi no does not have climate control, could it be a fuse? and could all the problems be connected to the same thing? seems strange they have all gone together. if you know what i mean..

Last edited by sharon40; 27th December 2007 at 09:27 PM.
sharon40 is offline  
post #4 of 20 (permalink) Old 28th December 2007 Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
found some fuses under the bonnet that we cant get too!! checked the other fuses and they are ok.
sharon40 is offline  
post #5 of 20 (permalink) Old 28th December 2007
Diamond member
 
Join Date: Oct 2006
Posts: 248
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Sharon are you still having problems? If you have your radio code i would suggest you take Noels advice and dissconect the battery and hopefully the radio will reset its self, the other problems might correct them selves if it is the battery causing the problems. I would have a look in the wiring diagram in your manual just to see if the wipers are all on the same fuse, process of elimination i think. good luck.

Cornwall the place to be!
Currently in eggsy's garage:
02 laguna 1.9 dci
eggsy is offline  
Reply

Tags
a or c , heated , megane , rear , washers , window

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome