help with my amp settings for sub - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11th January 2008 Thread Starter
Join Date: Aug 2007
Posts: 58
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
help with my amp settings for sub

Hi, just got my sub and amp working i was just wondering if somebody can help me set up the switches and things on the back lol.

Ive got a crossover switch where i can set full or low pass filter. Which setting should i use?

Then theres are screw to adjust the frequency, what should i use?

And finally the screw for gain i have screwed to the max because my headunit wont goto full volume without the other speakers distorting so i wanted the sub as loud as possible if that makes sense.

Currently in hipwell's garage:
1.2 clio rn 1999
hipwell is offline  
  5 Lastest Threads by hipwell
Thread Forum Last Poster Replies Views Last Post
52plate vw polo starting problem Other makes hipwell 0 2418 6th November 2009 02:10 PM
condensation in the boot. Interiors hipwell 16 2448 24th October 2009 04:59 PM
1.2 clio seems to have lost power Engines k.sowrirajan 9 1590 29th March 2008 04:35 PM
size of the standard battery earth cable? Electronics madnoel10 5 2416 14th March 2008 07:22 PM
How to get speakers wire from front doors to amp Electronics II UK BLAD3 II 6 1656 8th March 2008 03:27 PM
Sponsored Links
post #2 of 3 (permalink) Old 11th January 2008
Junior Member
Alex'sdad's Avatar
Join Date: Nov 2007
Posts: 25
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi hipwell,Iam no expert but try turning the gain to min.set the bass and treble to about half way on your head unt,play your fav CD and slowly turn up the gain control to the desired effect.Cant help with the other controls sorry,but if all else fails nip into Halfords and ask them to set it up for you (nominal fee probably) Cheers,Alan
Currently in Alex'sdad's garage:
2003 Meg II,1.9 dci,2003 Meg II,1.5 dci,2001 clio 1.5 dci,Harley Sportster 1200 custom
Alex'sdad is offline  
post #3 of 3 (permalink) Old 12th January 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
Hi Hipwell - you may get some advice on the forum link below which soecialises in audio and visual kit

AVForums Home
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

amp , settings

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome