Tyre sensors - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 18th January 2008 Thread Starter
Junior Member
Join Date: Jan 2008
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Tyre sensors


I have an 2002 Laguna Expression. The tyre pressure sensor diagram on the dash has a flashing front right tyre and is not showing a back right tyre.

The STOP light and the SERV lights are both illuminated and the flat tyre picture is illuminated on the dash.

Occassionally everything looks fine and there are no STOP or SERV lights etc illuminated but as sure as ever within a few hours driving it will be back again. Very annoying as the pressure when checked is fine at 2.0 bar

Is there any way of isolating the tyre pressure sensors totally from the car so that the STOP and SERV lights and the flat tyre diagram will not be illuminated as it is very distracting when driving.

I would be very grateful if any one could help me on this one.

katie010406 is offline  
  5 Lastest Threads by katie010406
Thread Forum Last Poster Replies Views Last Post
Tyre sensors Electronics nigelplant 1 779 18th January 2008 02:03 PM
Tyre pressure sensors Electronics dave_mezza2006 1 1078 18th January 2008 01:49 PM
Sponsored Links
post #2 of 2 (permalink) Old 20th January 2008
Join Date: Jan 2008
Posts: 53
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Skype™ to nigelplant
Katie, Yours could be a problem with the sensor control box under the car, connections or moisture getting in. There is another thread on this issue somewhere that explains this in more depth. I am sure there are others on the forum who will disagree with me, but I have found that this system is so problematic that once you solve one problem, everything is fine for a few weeks then another problem comes back to haunt. Rain moisture, cold etc all seem to affect the system. Unfortunately it seems the only way to disable the system is to pay a Renault dealer about 50. I will be doing this shortly. Good luck.
Currently in nigelplant's garage:
2001 Laguna 1.9dci
nigelplant is offline  

sensors , tyre

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome