kangoo troubles - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 22nd January 2008 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
kangoo troubles

hi all hope someone can help here goes
i have been playing around today trying to sort my central locking out i got it all working but when i press the button inside the car to unlock the doors it works ok but when i lock the doors it works but the car draws a lot lot of power to lock the doors as seen by all the dash lights going very dim while it is locking the doors, my problem is i pressed the button a few times to open and close the doors which blow a fuse which also knocked out my immobiliser light out on the dash but when i replaced the fuse still nothing works no central locking and still no immobiliser light, i can live with no central locking but the immobiliser is not working at all so the van will not start, does anyone know of any other fuses that are maybe hidden or if there is a place where i can get a wiring diagram from for a 98 kangoo 1.9d
vampman is offline  
  5 Lastest Threads by vampman
Thread Forum Last Poster Replies Views Last Post
kangoo troubles Electronics vampman 1 797 22nd January 2008 04:38 PM
kanggo engine problems Engines raa57 3 904 30th November 2007 12:35 PM
Sponsored Links
post #2 of 2 (permalink) Old 23rd January 2008 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i have managed to sort my problem out, so for anyone who may be intrested here goes
i had no
operation of the red immobiliser warning light,
no timed illumination of the courtesy light
locking and unlocking of the central locking

i found all this is down to the decoder unit in the back of the dashboard on the left hand side.
so i took this out (bit of a bugger to get out)
and striped it down to find that it has a fuseable link in the circuit so i soldered in a peace of wire to bypass the blown link and replaced on the van to find all is well again,
this was good news as renault said it would cost me over 500 to sort the problem and that it may not work
vampman is offline  

kangoo , troubles

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome