Lag 1 phase 2 Remote Locking problem, please help!*Fixed* - Page 4 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #16 of 16 (permalink) Old 5th February 2008 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 27
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Dave,

Sorry to hear you've not had much luck with yours mate, if it was doing the same as mine them surely it must be in the problem same area, the only other things I could suggest are to make sure the spade ends on the connector have a snug fit in the connections in the pillar, other than that to investigate inside the pillar to see if anythings going on behind the connector, which I doubt as it's not open to anything, but you never know.

I wasn't convinced about mine, but it's worked without fail since I looked at it at the weekend.

Let me know how you get on mate

Currently in Goonermk1's garage:
Laguna Mk1
Goonermk1 is offline  
Sponsored Links

helpfixed , lag , locking , phase , problem , remote

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome