Renault Clio 2 - Front Foglights Not Working - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 8th March 2008
Junior Member
Join Date: Mar 2006
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Fixed it !

It was a broken wire in the switch stalk.
Removed steering column plastics, 3 wires visible from left stalk, White, Green and Purple. The top white wire had snapped, probably due to fatigue as it flexes each time the indicators or headlight flashers are used. Remove stalk by removing 2 screws and sliding out. Then just re-soldered the wire and all is well again.
Hope this helps others to fix theirs.
Currently in pmarkwick's garage:
2001 Clio 1.4 Privilege 5 door
pmarkwick is offline  
Sponsored Links
post #7 of 7 (permalink) Old 11th August 2008
Junior Member
Join Date: Jul 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Thanks for the tip, my privilege has exactly the same problem. Broken white wire!
maxdimmock is offline  

clio , foglights , renault , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome