Tyre pressure sensor pickup wiring loom - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 31st January 2008
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by Chooks View Post
Thanks for responding guys.

I have had the sensor box off and checked the multiplug to see if it was loose or corroded but its fine.

I thought it was more complicated than that, I'll check the continuity and voltage of the wires.

You say the wiring loom meets a junction under the nearside rear arch, does it have a cover or something that can be removed for inspection ?
Not exactly sure where the loom goes or if it connects to a junction.

It's a four way plug at the receiver but only 3 wires are used ...

1 Signal (serial data)
2 Gnd
3 n/c
4 +12V

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
Sponsored Links
post #7 of 7 (permalink) Old 31st January 2008
Diamond member
Gogslad's Avatar
Join Date: Sep 2005
Posts: 528
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 3
Thanked 25 Times in 22 Posts
Look behind the n/s/r wheel and you will see a black plastic cover with a 10mm nut in the middle of it, the connector for the tpms loom is in here, very bad for corrosion inside the wiring, also very thin core wires so not very durable, bit daft running them along the floor outside really, not that dear to buy the loom, about 30 quid off hand, easy to change, if the valves were coded and working ok before then they should work after it's replaced as the valve codes are memorised in the uch for summer/winter tyres.

just to clarify, its behind the wheel but at the front of the arch, if you see what i mean.
Currently in Gogslad's garage:
Koleos, RR1 Fireblade, RRW Fireblade, CZ 125.

Last edited by Gogslad; 31st January 2008 at 06:55 PM.
Gogslad is offline  

loom , pickup , pressure , sensor , tyre , wiring

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome