Flat battery again - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 12th February 2008
Diamond member
stevet14's Avatar
Join Date: Oct 2007
Posts: 307
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to stevet14 Send a message via Skype™ to stevet14
Definatley sounds like a bad earth or drain to me. You need to carry out a circuit test as suggested but firstly I would check your earth leads & straps.

Rospa Gold and IAM member
Currently in stevet14's garage:
2006 Clio III 1.5 Dci 106PS Dynamique, 2003 Megane 1.9Dci 120, Honda Deauville NT700V
stevet14 is offline  
Sponsored Links
post #7 of 7 (permalink) Old 12th February 2008
Junior Member
fadman's Avatar
Join Date: Feb 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Righty-ho lol, going out and about today, Ill see if I can pick up a multimeter and give it a go, Ill let you know what I find.
Currently in fadman's garage:
1998 Renault Laguna 1.8 RT
fadman is offline  

battery , flat

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome