Rear wiper problem - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 2nd February 2008
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Originally Posted by toe View Post
no problem donald .did you ever hear that one before

Hi,i have but not on a Renault i think it was a saxo??iam guessing the stalk or as i said the relay sticking open causing continuous power???
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
Sponsored Links

problem , rear , wiper

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome