flutuating speedo - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 4th February 2008
Diamond member
Gogslad's Avatar
Join Date: Sep 2005
Posts: 528
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 3
Thanked 25 Times in 22 Posts
Are there any other symptoms? you would think with an abs sensor or pick-up fault there would be additional faults like the abs light on or unrequired activation of the abs, i still think you are looking at an earth fault here, have seen this several times now on older meganes.
Currently in Gogslad's garage:
Koleos, RR1 Fireblade, RRW Fireblade, CZ 125.
Gogslad is offline  
Sponsored Links
post #7 of 7 (permalink) Old 5th February 2008
Platinum member
Mike11's Avatar
Join Date: Feb 2007
Posts: 8,350
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 8
Thanked 13 Times in 12 Posts
Send a message via MSN to Mike11 Send a message via Skype™ to Mike11
As was mentioned before, have you checked the speed sensor on the gearbox or haven't the later models got this?

I had the same problem on my megane Phase 1. I bought the sensor from a dealer for 30 and had it fitted during a service I had. Cured my problem straight away. Like I said, not sure if it was mentioned but for info mine was on the top of the gearbox, a little black sensor.
Currently in Mike11's garage:
An LPG powered Ford Focus ST170.
Mike11 is offline  

flutuating , speedo

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome