Intermittent battery failure - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 4th February 2008 Thread Starter
Junior Member
Mk1 Megane's Avatar
Join Date: Feb 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Intermittent battery failure

Hello everyone,

I am actually posting this for my friend who is not into the mechanical/technical side of cars so forgive me if the info is somewhat vague.

Having recently solved some electrical problems on my own car recently I thought this would be the ideal place to research the problem with my friends car......Trawling through previous posts I can see that there are a stack of problems related to flat batteries and immobiliser problems but not really any for this particular car or in the same sort of way.

My friend's car is a 2litre petrol mk1 megane which operates via an immobiliser system where the engine must be started within so many seconds of unlocking the car - otherwise the immobiliser kicks in. (I think its a 1997 model)
It's been sweet as a nut until a couple of days ago when she told me that the battery had gone dead within minutes of parking the car up! A starter pack was used to get it going again but low and behold it discharged itself again the very next day.

She tells me that there is no problem actually unlocking the car with the remote sensor when this happens just that it won't start. I recall her mentioning that the immobiliser light was on when driving. I told her to check the "obvious" things such as fuses (which all seemed ok) and to then try resetting the immobiliser with the fob which I have since been told seems to have worked.

Trouble is, I have a feeling this has not fixed the problem and I will be hearing more tomorrow - she will not know for sure until she goes to drive it to work. I also would like to avoid her having to take it into the garage and pay out a hefty £80 just to put it on the diag.

Hope I haven't rambled on too much and have given enough info. Any help would be very much appreciated as I seem to be on a roll with solving electrical problems lately!
Mk1 Megane is offline  
  5 Lastest Threads by Mk1 Megane
Thread Forum Last Poster Replies Views Last Post
Intermittent battery failure Electronics moomoomoo 1 1067 4th February 2008 09:05 PM
Sponsored Links
post #2 of 2 (permalink) Old 4th February 2008
Junior Member
Join Date: Sep 2007
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to moomoomoo
Sounds like a defective battery. Could have ¤¤¤¤ed up the other day with the cold weather... Also worth checking the connections as this can cause strange behaviour.

Don't think the immobiliser has any relevance. When the ph1 Megane immob kicks in it'll flash rappidly and the engine won't turn over (it'll sound like it's trying though). When the battery is at fault, the cars electrics will normally work until you try to start the engine at which point everything will go off.
Currently in moomoomoo's garage:
2001 Renault Laguna II 1.8 Privilege
moomoomoo is offline  

battery , failure , intermittent

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome