Megane immobiliser problems - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12th January 2006
Posts: n/a
Megane immobiliser problems

Help, i have just recently started having problems with my megane. It started off with not being able to deactivatew the immobilser so couldn't start the car. It would then reset itself a few days later and i could drive it for a while then it would happen again. I lose the indicators at the same time. The other day i was driving when the immobiliser light kept flashing and when i got home and turned off the ignition the heated rear screen light stayed on. I had to remove the fuse to switch it off. Once it had reset itself i now just leave the fuse out. Now the car is alot better but occasionally the immobilser light flashes and the indicators don't work.

Sponsored Links
post #2 of 2 (permalink) Old 12th January 2006
Platinum member
scen1c's Avatar
Join Date: Jul 2005
Posts: 4,285
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 0
Thanked 68 Times in 6 Posts
Post moved from knowledge base area to general electronics forum.
Currently in scen1c's garage:
Toys. Toys. More toys. A freezer.
scen1c is offline  

immobiliser , megane , problems

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome