Fault In Fuel Injection - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 13th January 2006 Thread Starter
Diamond member
 
Bigstu's Avatar
 
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
Unhappy Fault In Fuel Injection

Aghhh! its come back

Currently in Bigstu's garage:
Laguna II 2.2 DCI

Last edited by Bigstu; 13th January 2006 at 11:19 PM.
Bigstu is offline  
  5 Lastest Threads by Bigstu
Thread Forum Last Poster Replies Views Last Post
Laguna 2.2 DCI Starting problem Engines doormandan 9 4257 18th November 2008 01:59 PM
Battery Fuse rating Electronics TDI 2 2769 11th April 2007 07:55 PM
Where's my f@k!n Diesel gone Engines Neil. 9 3046 14th March 2007 10:58 PM
Search for the Angel Fog Lamp's Bodywork spirochete 6 2291 20th November 2006 06:42 PM
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 24th May 2006 Thread Starter
Diamond member
Threadstarter
 
Bigstu's Avatar
 
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
After a £1400 repair job and a £850 service bill three weeks ago, that dreaded message has come back again.
This time logged in the memory,
EGR valve
Air flow sensor
Brake signal sensor


Why does a car want so much attention
Currently in Bigstu's garage:
Laguna II 2.2 DCI
Bigstu is offline  
post #3 of 13 (permalink) Old 23rd June 2006
Junior Member
 
Join Date: Jun 2006
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question

I am experiencing the same fault on my 1.9DCi.

This has appeared four time in the six months that I have owned the car and will usually appear whilst cruising on the motorway, (70mph max).

The fault appears to have no affect whilst I am on the motorway and the car will continue to cruise at 70.

Completely different story when I pull off of the motorway - although the car still drives it is as though the turbo is disconnected.

All suggestions gratefully received.
Currently in grafamhilly's garage:
2002 Renault Laguna II 1.9 DCi
grafamhilly is offline  
post #4 of 13 (permalink) Old 23rd June 2006 Thread Starter
Diamond member
Threadstarter
 
Bigstu's Avatar
 
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
I had my EGR Valve replaced in the end which has solved the problem. Cleaning it just don't seem to work. I mainly had problems on the motorway at low revs. Sometimes removing the keycard for a few seconds cleared the fault, but it would soon return.
This Valve is covered by guarantee if you have any with the car.

I have a problem with the air control now and the rear passenger door lock mech is broken to. Back to the Stealers...

Stu
Currently in Bigstu's garage:
Laguna II 2.2 DCI
Bigstu is offline  
post #5 of 13 (permalink) Old 23rd June 2006
Junior Member
 
philDCI's Avatar
 
Join Date: May 2006
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
I get the warning alot and renault computer always shows

Air Circuit sensor (fault)

first it was a lack of air, now its an overboost to much air????

so sick of my laguna right now!!!

rant over sorry!!
Currently in philDCI's garage:
2001 Laguna II 1.9 DCI
philDCI is offline  
Reply

Tags
fault , fuel , injection

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome