problem opening boot - Page 4 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #16 of 17 (permalink) Old 30th June 2008
Join Date: Dec 2007
Posts: 69
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to faz11a
Thumbs up

Hi Ralph.--Thanks so much for your trouble -
I checked with 'Parts solutions' of Rainton Bridge Ind estate Houghton le Spring- Took my model reg and year confirmed it's £39 plus VAT. Evans Halshaw, stoneygate of same town quotes £54 plus VAT?! .. er ..Right! Reg Vardy Leeds quoted £38 plus VAT.

Looks from your (kindly supplied) pics that it is just a 'screw off- screw on job which I can easily manage. I don't have a multimeter and on gut instinct and to spare hassle of finding exact motor match and re-fitting/ pulling gear of its spindle I will be printing off your parts number supplied and purchasing said item from 'Parts solutions'.

Other quotes from 'Parts gateway' - seems a very useful tool for searching breakers merchants
8200060917 23.50 Used (guarantee)90 Days (postage)£FREE £23.50 662 (feedback)100%

Just today got a chance to fit new part received days ago as from above(£23-50 inclusive post)- It was just a 2 minute job (between downpours of rain at lunch time). Boot lock now works a treat- Make sure you dont close boot in 'locked' servo position- metal arm must be free to move in slot of black plastic piece on servo when you close the boot so lockcatch can click 'shut'.
They sent just the motorised servo part of the unit which actually is all I needed and made postage ,+fitting much easier.
Thanks again Ralph.
Currently in faz11a's garage:
clio II 1.5 dci 80 initiale 2003 plate now deceased sold on

Last edited by faz11a; 8th July 2008 at 02:14 PM. Reason: updated quotes
faz11a is offline  
Sponsored Links
post #17 of 17 (permalink) Old 30th June 2008
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,768
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 907 Times in 789 Posts
You can check the motor by putting 12v across
the terminals try both ways if it does not spin
it most likely is, if you put a meter across the
two wires that connect to it you should get
a pulse of dc when you click the remote.

Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is online now  

boot , opening , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome