Help...Megane 2 won't start! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 30th March 2008 Thread Starter
Join Date: Jul 2006
Posts: 60
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Help...Megane 2 won't start!

Hi guys.
I've recently bought an 03 reg 1.4 16v Megane 2 which was starting OK, till today. This morning I fixed my reversing lights (turns out the connector on the switch had come off) and, since then the car has only started once.

When I put the card in the dash and press the clutch theres no sound from the starter and the ignition comes on straight away as if I haven't pressed the clutch. The one time it did start was when the ignition was on and I selected reverse (it started as I was selecting reverse, and I wasn't pressing the start button????!!!!).

All other electrics work and I've checked every fuse and the clutch switch (it's OK). I cannot find a neutral switch, as its not where my Haynes manual says! The service light is on (the yellow one), as the steering lock isn't working but the car started Ok with this fault previously. I've also cleaned the two earths on the chassis (near the battery).

There are no fault codes registered.

I'm at a total loss as to where to go next. Any ideas?
Currently in andy.d1's garage:
2003 Megane 2 1.4 16v and 1998 Laguna 2.2dt estate

Last edited by andy.d1; 30th March 2008 at 08:43 PM.
andy.d1 is offline  
  5 Lastest Threads by andy.d1
Thread Forum Last Poster Replies Views Last Post
Megane 2 strange handling and OSR squeak Wheels & tyres 9 2205 27th August 2009 10:56 PM
Megane 2 - Renault alarm. Which one? Electronics ottoman 1 1202 8th February 2009 06:36 PM
Megane 2 cambelt problem Engines madnoel10 23 3509 22nd December 2008 01:13 AM
Megane 2 knocking on startup Engines Jonault 7 1844 7th November 2008 02:34 PM
Sponsored Links
post #2 of 2 (permalink) Old 1st April 2008
Join Date: Nov 2006
Posts: 59
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Hi. Don't know much about them but there was a post the other day which said the reverse switch also does the neutral position aswell. How many wires are on the reverse switch you fixed. There would only be two at the most if it only operated your reverse lights. Also seems funny you have got problems after repair of this switch.

Hope this helps

Mr A
Currently in Mr A's garage:
2004 Laguna II & Clio DCI
Mr A is offline  

helpmegane , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome