permanent live fuse - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 29th April 2008
Diamond member
Join Date: Oct 2006
Posts: 365
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 3 Times in 1 Post
The radio has two feeds - one live all the time, and one which is switched through the ignition. It seems like the permanently live feed has a fault (as inferred by your original post).

Check all the fuses in the cabin fusebox. Either remove each fuse in turn and check with a continuity tester, or check for 12 volts at both sides of each fuse (this can be quicker as you don't need to remove them all). The faulty one should only have 12 volts at one side.
Currently in mister_cee333's garage:
Toyota Avensis 1.8. Formerly Jaguar X Type Sport d 2005. Formerly 2001 Laguna 2 1.9 dCi
mister_cee333 is offline  
Sponsored Links

fuse , live , permanent

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome