My P Reg Clio has died on me! - Page 6 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #26 of 28 (permalink) Old 15th April 2008
Platinum member
Getafix's Avatar
Join Date: Oct 2006
Posts: 1,100
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 7 Times in 4 Posts
Hi dejan72

Now you mention plastic spacers,i'll stand corrected.

Shame we are not there to witness the event.

(rep points on the way if it goes onto +ve and fires up .... )
Currently in Getafix's garage:
clean and shiny Scenic 2 1.6 16v Auto. (and a Fiat Campervan).
Getafix is offline  
Sponsored Links
post #27 of 28 (permalink) Old 15th April 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
OK,we need to know if the other end of the cable is actually bolted to the chassis on it's end or whether the cable is clipped to the chassis and goes on elsewhere.

It certaintly does look like the second positive lead but none of us can tell a member to connect a wire that appears to be connected directly to the car body to the battery positive lead!.

I'd have another look at the end of the wire and get back to us.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo

Last edited by Lagdti; 15th April 2008 at 09:22 PM.
Lagdti is offline  
post #28 of 28 (permalink) Old 15th April 2008
Still a Petrolhead but also like diesel
Truckbusuk's Avatar
Join Date: Apr 2006
Posts: 2,311
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 17 Times in 17 Posts
Originally Posted by Getafix View Post
Hi dejan72

Now you mention plastic spacers,i'll stand corrected.

Shame we are not there to witness the event.

(rep points on the way if it goes onto +ve and fires up .... )

Well LadyRisky ... does this cable go to ground behind the scuttle or not as per your previous post? .... or is it as dejan72 suggests connected to something else and is just mounted via a plastic spacer ... or is it actually connected to the chassis via a metal bolt/screw/nut at the scuttle ....

Depending on the answer this may explain why there is no life in the system ... a picture would be helpful if possible!

Why is it the older I get .... the better I think I was ?
Currently in Truckbusuk's garage:
Clio2 1.4RT Phase1(VF1BB0S) + Volvo XC90 SE Lux D5 Geartronic
Truckbusuk is offline  

clio , died , reg

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome