Clio Mk1 wiper switch/motor problem?... - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 19th May 2008 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio Mk1 wiper switch/motor problem?...


My N reg Clio had a broken wiper stalk when I got it.

At that time the broken arm allowed 2 positions (fast and slow) with no intermittent. It also had a sprung position whereby if you flicked it you got one wipe and then it self parked.

I got a new stalk on ebay and that one has 3 positions, fast, slow and no reaction. After using the wipers and switching them off they no longer self park at all.

My question is whether I can fix this by getting another new stalk or is it a motor fault? I would love to have an intermittent setting but don't think it ever had this so Presumably that's not an option. However I would like the initial functions with the self park and one single wipe function if it's a simple fix.

Thanks for reading...
attic127 is offline  
  5 Lastest Threads by attic127
Thread Forum Last Poster Replies Views Last Post
Clio Mk1 wiper switch/motor problem?... Electronics CLIOMK1_WRECKED 2 1547 19th May 2008 11:59 AM
Sponsored Links
post #2 of 3 (permalink) Old 19th May 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Hello and welcome to the forum.

The self park system is built into the wiper motor it's self,so I supect that if you replace it they will start self parking again.

Not sure about the situation with the intermittant function though,it sounds like your car hasn't ever had this.Usually if the self park plays up you also loose the intermittant function,so I'd start by replacing the motor and go from there.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #3 of 3 (permalink) Old 20th May 2008
Join Date: Apr 2008
Posts: 52
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My N reg clio doesn't have an intermittent function either and my wipers have never self parked, ever.

(apart from the rear one)
Currently in CLIOMK1_WRECKED's garage:
95 - 96 1.2 Renault Clio MK1

Last edited by CLIOMK1_WRECKED; 21st May 2008 at 11:49 AM.
CLIOMK1_WRECKED is offline  

clio , mk1 , problem , switch or motor , wiper

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome