megane coupe Engine misfire - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 6th June 2008 Thread Starter
Join Date: Dec 2006
Posts: 41
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
megane coupe Engine misfire

hi guys! some may know i have just done the head on this megane. All running well but every now and again it has a misfire. I think when its under load. It does not do it when it ticks over or when you rev it stationary............

any ideas?
Currently in keir1163's garage:
clio 1.2 52plate
keir1163 is offline  
  5 Lastest Threads by keir1163
Thread Forum Last Poster Replies Views Last Post
megane coupe Engine misfire Electronics Lagdti 2 1348 6th June 2008 03:14 PM
megane coupe engine change Engines madnoel10 3 1137 27th April 2008 08:42 AM
Renault Megane 1 - Head Gasket Change Engines delta1066 61 16384 20th April 2008 05:32 PM
testing temp sensor...megane coupe Engines madnoel10 5 2709 16th December 2007 10:41 AM
Megane coupe ok when cold......... Engines keir1163 2 906 10th December 2007 02:27 PM
Sponsored Links
post #2 of 3 (permalink) Old 6th June 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
If the misfire wasn't there before the head was done I suggest you double check all wiring connections as it is easy to nudge one when working in the engine bay. If you haven't done so already - I suggest you check the TDC sesnor and its connections
Has the MAP been checked??
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 3 (permalink) Old 6th June 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Check the vaccum pipe from the inlet manifold to the MAP sensor (on the bulkhead) for splits or cracks.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  

coupe , engine , megane , misfire

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome