Laguna II privilege - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 20th June 2008
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Is it starting up OK and running OK after you have tried it a few times?

If that is happening it will be caused by a dirty TDC Sensor.

This is repaired by cleaning the magnetic tip on the sensor or fitting a new one, cleaning the tip should do the job though.

The link below will explain how to do this, it is for a Megane but your cars TDC will be in the same position and will look the same as the one in the link below.........

TDC Sensor Replacement (with pictures!)

A Renault dealer would charge around An hour for fitting and £30-£60 for a new one.

Good luck with it.

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.

Last edited by davesss; 21st June 2008 at 12:00 AM.
davesss is offline  
Sponsored Links
post #7 of 7 (permalink) Old 21st June 2008
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by desavery View Post
I have a 2002 privilege, which for no apparent reason fails to start, I have changed the battery in the "credit card" type key to no avail - is it possibly the immobiliser which is not "switching off" or is the card failing? once the car starts it will be fine for a couple of weeks, any ideas?

Des Avrey
Sounds line a problems with the Card Reader. The battery in the card is not used for the start function (i.e. you can remove the battery and still start the car)

How many key cards do you have? Does it do the same on both?

You can check if the car is recognising the key very easily.

Firstly when you put the card in all the way does the steering lock disengage (quite obvious clunk from the steering column)?

If not then it could be a card or card reader issue.

Second, when you put the card in half way do you auxilary system come on (radio, internal lights etc)? If they do every time then it sound like a card reader problem. This is probably fixable.

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  

laguna , privilege

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome