Scenic - Window Symptoms - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 8th March 2009
Junior Member
Join Date: Feb 2009
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i would agree that that sounds more like a problem with the control circuitry- ie switch/dud connections/water or crud in the connections, rather than the motor itself. surely the motor cannot draw current to operate without being told to by the switches and so on. Bad earthing being another possibility.
Currently in reddwarf's garage:
laguna phase 1 2.2 non turbo diesel-rover 600d-sierra xr4x4
reddwarf is offline  
Sponsored Links

scenic , symptoms , window

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome