laguna 2.0 rxe mk1 sender problem - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 7th August 2008
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,968
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 373
Thanked 5,209 Times in 4,718 Posts
If you are certain the sender is working OK when removed from the tank - then logic would seem to say something is happening when its inside the tank.
Could it be the float is jamming when immersed in fuel. It may be worth removing the unit from the tank trying submersing it in a container (paraffn or such would probably suffice) to see what happens. It may involve extending the cables with a temporary connection but that shouldn't be too difficult.
Better still if it could be rigged on the bench using a multi-meter to check it resistance may actually be as good.
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
Sponsored Links
Advertisement
 
post #7 of 7 (permalink) Old 7th August 2008 Thread Starter
Junior Member
Threadstarter
 
johnallan965's Avatar
 
Join Date: Jan 2008
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
two good points, never thought to have a feel round tank when i replaced the sender unit, could be something came off original and is jamming the float arm or restricting its movement, i did get some one with a volt meter to check the resistance at the connector and he said it was fine, but he was not a mechanic just some one who likes messing with cars, i will try to have a look in tank this w/e and get a auto elec to check resistance also, will keep u updated as to the outcome, many thanks for your help, cheers
Currently in johnallan965's garage:
renault laguna 2.0 rxe 1996 reg
johnallan965 is offline  
Reply

Tags
laguna , mk1 , problem , rxe , sender

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome