Operatingfootbreak causes hazard lights to activate - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 18th August 2008 Thread Starter
Junior Member
martynpanes's Avatar
Join Date: Mar 2008
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Operatingfootbreak causes hazard lights to activate

Got a totally mental problem at the moment - when I depress the foot break it switches the hazard lights on!!!
Completely bizarre in my estimation, my big question is, is this something to the do with the ECU getting its knickers in a twist or is it in the electrical circuit.
Had a quick conversation with an auto electrician who thought it might be an ABS sensor failure.
Any clues anyone?
Many thanks,
Currently in martynpanes's garage:
2001 Renault Laguna II 1.8 Privilege Sports Tourer
martynpanes is offline  
  5 Lastest Threads by martynpanes
Thread Forum Last Poster Replies Views Last Post
Lag 2 - replacing cable assembly on passenger... Bodywork kevs5678 4 1581 26th June 2011 12:46 PM
Laguna 2 Privilege Sport Tourer Winscreen Washer... Electronics madnoel10 7 2110 30th May 2011 10:10 AM
Hazard lights come on when braking also randomly Electronics Truckbusuk 6 5712 2nd April 2009 04:29 PM
Operatingfootbreak causes hazard lights to... Electronics tom burton 22 3304 18th August 2008 12:44 AM
Replacing front sidelight bulb 2001 sport tourer Electronics tom burton 9 3126 15th July 2008 03:53 PM
Sponsored Links
post #2 of 23 (permalink) Old 18th August 2008
Junior Member
Join Date: Jun 2008
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I just had to do a full emergency stop from 100kph and the hazards came on! I thought it might be linked as it certanly warned other motorists of a pending disaster. The ABS and brakes worked wonders and managed to avoid the accident in front of me with plenty of room.
Currently in andrew regens's garage:
03 Laguna 11 Priv V6 for SWMBO and a 98 MGF VVC for FUN
andrew regens is offline  
post #3 of 23 (permalink) Old 18th August 2008
Still a Petrolhead but also like diesel
Truckbusuk's Avatar
Join Date: Apr 2006
Posts: 2,311
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 17 Times in 17 Posts
Hello Martyn, most current Renaults switch on the hazard lights when the brakes are applied in an emergency, I assume your not doing emergency stops when this is happening ... is the ABS activating when or before this is happening? ... I'd look at the following (no order suggested) ...

1/ ABS sensors as your electrician suggested
2/ Brake light switch
3/ ABS toothed rings on the wheelhub/driveshafts
4/ Have the brakes been worked on reciently ... if so check whats been done ... no loose wires etc
5/ I've had ABS problems after a fluid change ... basically not bled properly ... causing false triggers

I'm sure some of the professionals may add to this or suggest something different ..

Hope it helps

Why is it the older I get .... the better I think I was ?
Currently in Truckbusuk's garage:
Clio2 1.4RT Phase1(VF1BB0S) + Volvo XC90 SE Lux D5 Geartronic
Truckbusuk is offline  
post #4 of 23 (permalink) Old 18th August 2008
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,802
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 910 Times in 792 Posts
Came across a very similar thing on a Fiat the owner had fitted the wrong bulb in one of the rear lights.
So if you have changed any bulbs it may be worth a look.

Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is offline  
post #5 of 23 (permalink) Old 18th August 2008
Diamond member
aviator's Avatar
Join Date: Nov 2005
Posts: 260
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 27 Times in 4 Posts
Had a similar problem with a 21 years back. After changing a brakelight bulb the dashboard lights would come on when I braked. Changed the bulb all ok.
Currently in aviator's garage:
2008 Mazda 6 TS & 2003 Clio 1.2 Expression
aviator is offline  

activate , hazard , lights , operatingfootbreak

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome