2.2 dci starting problems - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 21st August 2008 Thread Starter
Junior Member
Join Date: May 2008
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

well the saga is over.

Mr Greenflag towed my motor away this morning still thinking the worse for my workhorse but even he admited he was a little

I opted to book it in to the garage i have all my work done so they could do a proper diagnostic on her.

come 5 o clock still no call so i was just on the way upstairs to change my pants when my phone rang.

The garage had sorted the problem and she was back to full fitness.......hats of to the guys at BPA in Leigh i owe them (apart from the 1ner it cost me )

they have stripped down the throttle which had all carboned up giving it the impression it had lost compression, cleaned up and de carboned and she is now purring over.

may be something to look for in future if any of you ever suffer from it.

big cheers to the fellas on this forum with the advice too
Currently in tazman1711's garage:
52 laguna 2.2 dci
tazman1711 is offline  
Sponsored Links

dci , problems , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome