Renault Megane I - Wont start - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 18th September 2008
Diamond member
Join Date: Jul 2008
Posts: 481
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
Smile stalling when hot,hard starting

these are same symptons i had with my scenic 2 litre 8 valve, it was the engine coolant tempreture sensor, the one that controls the fuel injection,i presume yours is fuel injected, mine was located in the thermostat housing, there were 2 sensors, green, and white plugs, the green is the fan, the white is the EFI sensor, it was overfueling, due to a faulty temp sensor, started okay cold, but played up, when warm, including sudden increases of revs, due to to much fuel, finaly flooded and stalled, then hard to start. just realised yours is carby, not EFI, but it still sounds fuel related.
Currently in petercee's garage:
1998 scenic rxe

Last edited by petercee; 18th September 2008 at 10:35 PM.
petercee is offline  
Sponsored Links

megane , renault , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome