Got my xexon - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

 14Likes
Reply
 
LinkBack Thread Tools Display Modes
post #6 of 9 (permalink) Old 3 Weeks Ago
Official tight fisted Jock
 
batfink5's Avatar
 
Join Date: Apr 2015
Posts: 13,523
Nominated 9 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 1,590
Thanked 1,458 Times in 1,189 Posts
Garage
Re: Got my xexon

Quote:
Originally Posted by chuffer690 View Post
Geddoff ....you have a heart
Yeah and its up for grabs the day of xenon fitting ..shame really
chuffer690 likes this.

Lang may yer lum reek
Currently in batfink5's garage:
Laguna MKIII 2.0dci dynamique, Clio dynamique tom tom, Vauxhall zafira
batfink5 is offline  
Sponsored Links
Advertisement
 
post #7 of 9 (permalink) Old 3 Weeks Ago
Chief Sneaky Eliminator
 
Join Date: Feb 2009
Posts: 11,715
Nominated 19 Times in 9 Posts
Nominated TOTW/F/M Award(s): 7
Thanks: 776
Thanked 1,424 Times in 1,075 Posts
Garage
Re: Got my xexon

Quote:
Originally Posted by chuffer690 View Post
I think i'm busy that day getting my teeth pulled
Don't need mine pulling but going anyway
stuart j and chuffer690 like this.

Friends call me Sirrah!! BUT some Friends say get- Stuffed!!
Currently in Scenic 11's garage:
2010 Scenic111 Dynamique Tomtom 1.9dCi
Scenic 11 is offline  
post #8 of 9 (permalink) Old 3 Weeks Ago
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 13,688
Nominated 33 Times in 29 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,666
Thanked 1,762 Times in 1,444 Posts
Re: Got my xexon

Good luck Corky,,,
Make sure your connectors you use, are correctly crimped...
Take your time, and check where you reroute the wires.....
Secure the ballasts, dont allow them to dangle,,,....

There are 3 sides to every triangle.
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 12 months MOT..
ours2012 is offline  
post #9 of 9 (permalink) Old 3 Weeks Ago
Platinum member
 
A55ii's Avatar
 
Join Date: Dec 2012
Posts: 2,592
Nominated 5 Times in 3 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 37
Thanked 189 Times in 149 Posts
Re: Got my xexon

Quote:
Originally Posted by ours2012 View Post
Good luck Corky,,,
Make sure your connectors you use, are correctly crimped...
Take your time, and check where you reroute the wires.....
Secure the ballasts, dont allow them to dangle,,,....

Corky - please disconnect the battery before you start- or we're all going to the dentist !


Alan
chuffer690, ours2012 and batfink5 like this.

' History - a set of lies that people have agreed upon' - Napoleon,
Currently in A55ii's garage:
Megane Sports Tourer 106 1.5 dci , Clio 1.2 16v & A55 mk ii
A55ii is offline  
Reply

Tags
xexon

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome