abs-light - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 17th October 2008 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

i own a clio 1.2 16v 52 plate, it yesterday failed the mot because abs light is on all the time. have had all sensors cheacked, they are all fine, a fault come up on diagnostis saying "left rear inlet soliniod" any body got any ideas? the person who did the diagnostics didnt seem to know what was wrong, only said think it is in the pump.
thanks baddy950
Currently in baddy950's garage:
52 clio 1.2 16v
baddy950 is offline  
  5 Lastest Threads by baddy950
Thread Forum Last Poster Replies Views Last Post
abs-light Electronics madnoel10 2 1029 17th October 2008 06:21 PM
renewing uch Electronics madnoel10 5 1918 19th December 2007 04:33 PM
removing ecu Electronics madnoel10 1 755 17th December 2007 03:19 PM
Clio - Indicators Fault Electronics ottoman 5 2903 15th December 2007 10:57 AM
Sponsored Links
post #2 of 3 (permalink) Old 17th October 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
It does sound like the pump is faulty, but it's not a fault I've come accross before to be honest.

A company called BBA Reman (Google them) can either repair your pump or provide an exchange unit.It would be worth a phone call to see what they say,they have always been very helpful and knowledgeable when I've used them in the past.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #3 of 3 (permalink) Old 18th October 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
Has the appropriate reluctor ring been checked - just a thought.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  


Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome