ABS reset - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 19th October 2008 Thread Starter
Junior Member
Join Date: Oct 2008
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy ABS reset

Hi to all,

New member to this site and looking for help please,

My location is the Shetland Islands, and my "local Renault garage" is in Aberdeen, a 13 hour sailing from Shetland at a cost of over 400.00 out of season sailing with the car,

So a visit to the Renault dealer is not an option, being retired I have the time, but not the cash for a winter trip to Aberdeen with the car,

Renault Scenic 1.9 Dti 1998. with ABS

Have just replaced front strut bearings, spring top units, discs & pads, also the o/s drive shaft,

Disconnected the o/s ABS sensor at the wheel plug, and when work completed turned "ON" the ignition, but had not re-connected the ABS cable, the ABS cable is now connected but dash indicator light is now staying "ON" how do I reset this indicator light, or do I isolate the battery for a few hours ???

Any help or advice would be most welcome

Currently in Cowly60's garage:
Scenic, 1.9 dti rn
Cowly60 is offline  
  5 Lastest Threads by Cowly60
Thread Forum Last Poster Replies Views Last Post
ABS reset Electronics smitd004 3 1220 19th October 2008 04:58 PM
Sponsored Links
post #2 of 4 (permalink) Old 19th October 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,200 Times in 4,712 Posts
If one of the ABS sensors was disconnected the ABS system will think it is faulty. I think it is worth trying to reconnect everything and take the car for a drive. Failing that disconnecting the battery may help it reset itself
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 4 (permalink) Old 19th October 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Yep,I'd take it for a short run.As soon as the ABS unit recieves a signal from the sensor the light should go out.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #4 of 4 (permalink) Old 20th October 2008
Diamond member
smitd004's Avatar
Join Date: Jun 2008
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 9 Times in 8 Posts
had the same problem on my old megane when i changed a driveshaft - i drove it for about 5 mins and the system recalibrated itself.
Currently in smitd004's garage:
2002 Laguna IDE Privilege, a Volvo S60 T5 and a 2009 Ford Focus ST3
smitd004 is offline  

abs , reset

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome