Won't start - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 1st November 2008 Thread Starter
Junior Member
Join Date: Nov 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Won't start

Hi guys.

I'm having some problems with my wifes Clio when trying to start it. It's an intermittent fault and doesn't do it all the time, just when you need it not too!!

When we get in and turn the key all the dash lights come on as normal then when we turn the key to turn the engine over it does nothing, the engine doesn't turn or anything. the lights on the dash don't dim they stay on.
Like I said it's intermittent but if we should stall the engine whilst driving it, it will do it then, pretty much all the time.
We seem to notice it happens more in the colder weather but not neccesarily in wet weather.
The only thing we do that certainly seems to help is when it won't start we take the key out of the ignition, leave it for 10 seconds and then and then try it again, this nearly always works, but not practical if you've stalled it and are sat on the middle of a roundabout.
Weve taken it to our local garage but because it's so intermittent and could go for days without replacating the problem they can't test for the fault.

Any help would be gratefully recieved.
Thanks in advance.

Currently in Readyforaclio's garage:
2002 Renault Clio II 1.2 Expression
Readyforaclio is offline  
  5 Lastest Threads by Readyforaclio
Thread Forum Last Poster Replies Views Last Post
Won't start Electronics alex21 2 734 1st November 2008 07:50 PM
Sponsored Links
post #2 of 3 (permalink) Old 1st November 2008
Platinum member
planmeca's Avatar
Join Date: Feb 2007
Posts: 2,448
Nominated 0 Times in 3 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 332
Thanked 323 Times in 277 Posts
Its worth checking the engine earth connection and also the wire to the starter solenoid.

I had similar problem with my wife's car and it was the solonoid connection
Currently in planmeca's garage:
Renault Laguna 1.8 16v x 2 and a lot of other things. could really do with a tidy up to be honest I'll do it tomorrow
planmeca is offline  
post #3 of 3 (permalink) Old 2nd November 2008
Diamond member
Join Date: Feb 2006
Posts: 431
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
this man took the words right out of my fingers lol

Old Mother Hubbard , Went to the cupboard to fetch her poor dog a bone.
When she bent over Rover took over, And gave her a bone of his own:D
Currently in alex21's garage:
vx astra mk5 2l turbo
alex21 is offline  


Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome