Just saying thanks!! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 5th November 2008 Thread Starter
Diamond member
renofan's Avatar
Join Date: Oct 2008
Posts: 537
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 17
Thanked 8 Times in 8 Posts
Thumbs up Just saying thanks!!

The fan in my laguna has been working on and off for the last year and a half and I could never figure it out....till I found this forum! I replaced the motor but no joy and anyone I spoke to had no idea......but going through this forum I found out about the resistor and hey presto I took it out and there seemed to be a loose wire on it so I fixed it and its working fine since!

So just saying thanks to all the help that can be got from this forum.

And I'll get pics of my car up as soon as I can. Its just getting the time to clean it to take some pics!!
Currently in renofan's garage:
1997 Laguna 1.8 8v RT Sport. Black. V6 Leather Interior. Wood Trim on Dash. Monroe Gas "Reflex" Shocks. Sport Springs. Sparco Strut Brace. Team Dynamics Sword Alloys. 6 Disc CD Changer. Tow Bar. Crystal side repeaters. Currently 183,000 miles done. Airflow spoiler, new '00 model headlights, backlights and DRLs waiting to be fitted....
renofan is offline  
  5 Lastest Threads by renofan
Thread Forum Last Poster Replies Views Last Post
Car cutting out Engines renofan 6 1468 29th September 2011 01:37 PM
Baffling non-start issue with my '97 1.8 RT Laguna Engines renofan 2 869 14th September 2011 08:52 AM
Is this a sensor issue? Engines renofan 3 1012 23rd February 2011 10:08 AM
Snapped a suspension spring. Steering and Suspension timddeb 9 3987 2nd January 2011 05:31 PM
Sponsored Links
post #2 of 7 (permalink) Old 5th November 2008
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Glad you got it sorted Renofan.

Great to hear the Forums have proved a help to you and thanks for the positive Forums feedback
We look forward to viewing your Motor
ottoman is offline  
post #3 of 7 (permalink) Old 5th November 2008
Platinum member
martin999's Avatar
Join Date: Apr 2008
Posts: 2,447
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 14 Times in 9 Posts
Glad you found your fix on the forums, there is certainly a wealth of info from some very knowledgeable members out there!

P.S. I'm not one of them!

Why do today what you can put off until tomorrow...

Wanna see what I drive? No pics of the latest Passat, but you can see the Scenic II here and the CB1000R here!

Previous Passat here and Bandit here.
Currently in martin999's garage:
2011 (11) VW Passat 2.0 TDi SE + options in Island Grey, 2011 (11) Honda CB1000R in Pearl Cool White... oh and a 2004 (54) Secnic II 1.5dCi Dynamique in Ottoman Blue !
martin999 is offline  
post #4 of 7 (permalink) Old 5th November 2008
Platinum member
Mike11's Avatar
Join Date: Feb 2007
Posts: 8,350
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 8
Thanked 13 Times in 12 Posts
Send a message via MSN to Mike11 Send a message via Skype™ to Mike11
Yep I agree. Glad to hear they have helped you and as Otto says, good to have some feedback too.

@Martin~Everyone helps mate, even yourself. That is what makes this community. Other members who have solved an ongoing problem and sharing it with other members where a garage wound cost them a fair bit of cash.
Currently in Mike11's garage:
An LPG powered Ford Focus ST170.
Mike11 is offline  
post #5 of 7 (permalink) Old 5th November 2008
Platinum member
pragmatix's Avatar
Join Date: Sep 2007
Posts: 5,543
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 21
Thanked 48 Times in 46 Posts
Glad the forum has helped.
No need to clean the motor, just stick up the pics

The older I get the better I was, must be mad not got enough money to be excentric
Currently in pragmatix's garage:
Ford Mondeo Ghia X estate, Skoda Roomster 1.6 Alfa Mito1.4 veloce,Cervelo S2, Gaint Defy Advanced e
pragmatix is offline  

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome