2003 Dynamique Clio RF central locking not working - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 16th November 2008 Thread Starter
Junior Member
Join Date: Nov 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2003 Dynamique Clio RF central locking not working

This subject seems to have been covered in other threads, but I cannot find the solution in them.
When using the RF key fobs the central locking does not work (tried with both keys) the red LED lights up on both keys when pressed. So presumibly they do not need new batteries.
When in the car, the central locking button on the dash does work, the imobiliser does work and the car starts as normal with both keys.
All the fuses have been checked/changed for the central locking system.
Tryed to re-programme the fobs using the 'holding down of the central locking button until it locks then unlocks' does not work on my car, as this technique does not appear to work with this model.
I only have 1 physical door lock on the passenger side, which locks the passenger side only (what use is this!?) -Should this be locking all the doors?
I have a sunroof, but I don't see any signs of leakage.

Could anybody shed some light on what I could do to fix the Central locking?
Any advice would be gratefully received!
stephanie is offline  
  5 Lastest Threads by stephanie
Thread Forum Last Poster Replies Views Last Post
2003 Dynamique Clio RF central locking not working Electronics Ralph 1 1787 16th November 2008 11:47 AM
Sponsored Links
post #2 of 2 (permalink) Old 16th November 2008
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,776
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 907 Times in 789 Posts
My car a 05 Clio only locks the passenger door with the key
same as yours, so that must be normal, I dont think the sun roof
leak effects the rf equipped cars as they dont have
the inferred sensor in the roof, cant help on the central
locking but have read that leaving the fuse out or disconnecting
the battery for some hours can force the controller to reset
and cure the problem though I have never had to try it.

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is online now  

central , clio , dynamique , locking , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome