Problem starting my Renault Scenic 2004 1.5dci - Page 3 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #11 of 17 (permalink) Old 11th December 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
I'd wait before saying everything is OK.I suspect your problems may return sooner rather than later.

If it does fix the problem,then it was a battery connection issue,if the problems return then it could be one of a number of things.

Sorry to be the profit of doom,but an hour doesn't make sure a problem is properly sorted,especially by a Green Flag 'mechanic'.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
Sponsored Links
post #12 of 17 (permalink) Old 12th December 2008 Thread Starter
Junior Member
Join Date: Dec 2008
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Well Low and behold it started without even a cough this morning!!! Hoorah..

I am remaining positive (battery joke get it! - well it is Christmas and I was thinking of writing them for crackers) as I am now convincd we had the wrong damn battery on the vehicle.

The car had totally drained the old battery as it took Mr Green Flag (or kettering recovery) 15 minutes to put enough in it from his big van to turn the car over.

I rang Renault about my ballist resistor problem, and yet again they treat me like a silly female and said.....well we won't jump to conclusions and take your word for it, we will still have to run diagnostics of 87.00 to determine whether something else is causing the fan to not work properly!!!..even though I hasten to add, I was there when they changed the last one, and it was a 5 minte job!!!

Thanks for all your help and support.

xx Bex
Currently in Beckiyork's garage:
2004 Renault Megane Scenic 1.5dci

Last edited by Beckiyork; 12th December 2008 at 09:16 AM.
Beckiyork is offline  
post #13 of 17 (permalink) Old 12th December 2008
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,768
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,500
Thanked 1,650 Times in 1,307 Posts
Great stuff becki.

Glad your sorted and back on the road. And thanks for the update.

Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo
dave_mezza2006 is offline  
post #14 of 17 (permalink) Old 12th December 2008
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
Don't always judge a batteries output by its size - it's the amp/hour rating to need to know.

I had to fit a new battery to my Clio last week and when I went to the motor factors he asked if it was a 60 amp/hour or 66 amp/battery. He put both up on the counter and both here exactly the same dimensions - yet exactly the same price. The last battery lasted 3 years and 2 weeks - just 2 weeks over after it 3 year warranty expired. I complained as I had bought the previous one from the same outlet and guess what he gave me 15% discount. Total price 43-40.
Currently in madnoel10's garage:
Honda Civic 1.4l

Last edited by madnoel10; 12th December 2008 at 12:37 PM.
madnoel10 is offline  
post #15 of 17 (permalink) Old 12th December 2008
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Originally Posted by madnoel10 View Post
Don't always judge a batteries output by its size - it's the amp/hour rating to need to know.
The battery on my 07 1.6 Scenic size wise is considerably smaller than it was on my 05 1.6 Scenic but the ratings are still the same

Last edited by ottoman; 12th December 2008 at 12:41 PM.
ottoman is offline  

15dci , 2004 , problem , renault , scenic , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome