Car not the same after a replacement battery. - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 31st December 2008 Thread Starter
Junior Member
Join Date: Dec 2008
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Car not the same after a replacement battery.

Hi All.

I recently replaced the battery on my 02 1.9dci 120bhp laguna 2 but since then the engine button needs to be held down to start where before I only needed to press it once for it to heat up the glow plugs and start on its own. I have also noticed that I need to put the key car all the way in to get power to the radio where before it didnt need to go all the way in. Is there a way to reprogramme the car/key card to behave as it did before the battery change or does it need to go to a dealer?

Thanks for the help.

Currently in Elmer's garage:
2002 Laguna 1.9dci 120bhp
Elmer is offline  
  5 Lastest Threads by Elmer
Thread Forum Last Poster Replies Views Last Post
Laguna 2 wipers not working. Electronics Elmer 5 3677 5th January 2010 09:46 PM
Car not the same after a replacement battery. Electronics Elmer 10 2115 31st December 2008 03:26 PM
Sponsored Links
post #2 of 11 (permalink) Old 31st December 2008
Platinum member
scatz's Avatar
Join Date: Sep 2006
Posts: 12,008
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 59
Thanked 331 Times in 300 Posts
Hello Elmer and welcome to the forums.

Very strange one that, not sure if there's an obvious answer. I am assuming you have swapped the battery for a correct type replacement?

Currently in scatz's garage:
2004 Subaru Legacy GT Spec B, a 2013 2.0 TDCi Titanium X Sport S-Max and a 2001 Honda NSR125R
scatz is offline  
post #3 of 11 (permalink) Old 1st January 2009
Junior Member
Join Date: Nov 2006
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 1 Post
Could be just a broken plastic switch on the card reader.
I had the same prob. months ago, look here: Repairing the Laguna II card reader with pics
Currently in caculo's garage:
2002 Renault Laguna II 1.9dci
caculo is offline  
post #4 of 11 (permalink) Old 1st January 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,199 Times in 4,711 Posts
Was the keycard in the reader whilst the battery was being changed
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #5 of 11 (permalink) Old 1st January 2009
Posts: n/a
DONT take to dealer.NO NEED
mine did the same after fitting a new battery..
there is a simple fix tho,,i found out the answer here on this forum.
its a while since i did it so im not certain,, but its something like this,,
when putting card into reader ,,hold in start button for about 5 secs ,its then fixed,ie press it once
again check forum for EXACT fix ,
nothing is broken tho,just needs resetting,just like the electric front windows did

Last edited by bp14648; 1st January 2009 at 08:51 PM.

battery , car , replacement

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome