abs and serv light coming on and off when driving help~!! - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 10th January 2009 Thread Starter
Junior Member
Join Date: Jan 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

hey guys thanks, we have taken out sensors, cleaned and put back today and away to check relays and fuses now, very strange prob as it is so intermitant. Pain in neck, especially in cold winter.

thanks again will keep posted, seems lots peeps got same prob
Currently in ElaineV's garage:
Renault clio Extreme 1.2 16v 2003
ElaineV is offline  
Sponsored Links
post #7 of 7 (permalink) Old 10th January 2009
Posts: n/a
Hi Elaine

hope you sort it

There was a thread a while back where a guy followed the wiring from the rear (iirc) sensors and found a connector that was corroding. He cleaned it up and it solved his problem.

I don't remember what model it was on, but it may be worth a shot.

I'll see if I can find the thread

Sorry I can't find it now but this might be useful

Last edited by Pat.w; 10th January 2009 at 01:28 PM.

abs , coming , driving , light , serv

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome