Card not Detected - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 21st January 2009 Thread Starter
Junior Member
Join Date: Jan 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Card not Detected


First post here as this seems to be the most active (and informative) of all the Renault forums I've looked at today, trying to find info on my car problems.

Right the history of the problem:

I have a 2003 Megane II 1.4 Expression and last week it had it's 54k service, no problems.

On Sunday, the handbrake seemed to stop working so booked it back into the garage where it had been serviced (a little independent, not a dealer). Dropped it off there this morning and awaited to see what was up with it.

Got a phone call around 11am saying that the car wouldn't start. So I walked back up to the garage and had a look myself and I get the message 'Card not Detected' on the dash. So in 2 hours it went from working to not working. The doors lock and unlock fine and after reading other posts I'm afraid to say I didn't try the lights inside.

My other keycard is in York (the garage is in Barnsley) and I can't get to it until later today so don't know if that works or not yet.

My questions are as follows:

1- What is the most likely fault, the card or the reader?

2- If it's the card at fault, what will be the approximate cost to get a replacement and/or should I just wait until the spare one goes?

3- If it's the reader at fault, what will be the approximate cost and is it an easy fix?

For the above I'm mainly after the rough cost of the parts as I know the labour charges at the garage. Any help/answers and anything else I may need to know that I've missed would be very much appreciated

Thanks in advance,

Currently in JamDunc's garage:
2003 Renault Megane II 1.4 Expression
JamDunc is offline  
  5 Lastest Threads by JamDunc
Thread Forum Last Poster Replies Views Last Post
Hullo! Welcome to RenaultForums Tink 5 845 21st January 2009 12:24 PM
Card not Detected Electronics madnoel10 1 940 21st January 2009 12:16 PM
Sponsored Links
post #2 of 2 (permalink) Old 21st January 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
In all honesty its hard to know which is at fault. The chances of both cards failing at once would be pretty slim. It probably would be better to try the second card before going any further. If it still fails after trying the second card then the liklihood is a faulty keycard reader. In the meantime it may be prudent to remove the existing reader and check for dirt or dust - they are notorious for gathering crud and the likes. Addditionally it is known for the internal micro-switches inside the reader to break.
If a new keycard is required only Renault can supply and programme it so I suggest you contact a Renault dealer for prices but I think the cost would be 150 plus.
The keycard reader does not require programming but the only options for supply is either a second hand one or a new one from Renault. The reader just clips out - change the connector and replace - the time for this should be around 15 minutes
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

card , detected

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome