Help - Anyone speak German, SERV problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 30th January 2009 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Help - Anyone speak German, SERV problem

I have a 96 2.2DT Laguna and the SERV light comes on and goes off intermittently with no pattern at all. Also there is a message via the voice synth but it is in german. Sometimes the light stays on for a few seconds, sometimes for a minute or two. Sometimes as many as 8-9 times on a journey of an hour, sometimes once or none. There is nothing indicating what the problem is, either on the dash or how the car performs.
The message sounds like 'STANGE-LIST FUNCTION-ERT-NEK', which I think means something (the STANGE-LIST bit) is not working, but what is the STANGE-LIST. Obviously spelling completely wrong, just sounds like that.
nephilim is offline  
  5 Lastest Threads by nephilim
Thread Forum Last Poster Replies Views Last Post
Diesel fuel filter leaking around pump button Engines madnoel10 1 1418 9th September 2010 08:11 PM
Lost most of Laguna's electrics ! Electronics nephilim 8 2063 29th July 2010 05:12 PM
Laguna I 2.2DT cold start problems Engines tolsen 4 1429 1st November 2009 09:19 AM
Help - Anyone speak German, SERV problem Electronics madnoel10 2 992 30th January 2009 08:29 PM
Laguna 1996 2.2DT cambelt question Engines nephilim 2 878 21st January 2009 08:19 PM
Sponsored Links
post #2 of 3 (permalink) Old 31st January 2009
Banned User
Join Date: Feb 2008
Posts: 1,675
Nominated 0 Times in 9 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 17
Thanked 139 Times in 131 Posts
Have you tried changing the voice into English?
Currently in tolsen's garage:
Trekka 1.9 DCI, Smart Cabrio Cdi (65 - 85 MPG) & Ford Transit 2.2 Duratorq TDCi
tolsen is offline  
post #3 of 3 (permalink) Old 31st January 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
Originally Posted by tolsen View Post
Have you tried changing the voice into English?
Its a Saturday - it's the german maids day off

I don't think the language can be changed without an ECU upgrade or such and hiring a translator would be soooooo much cheaper. If he could post a recording of it someone may be able to recognise it though.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

german , problem , serv , speak

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome