Laguna II Xenon Light & Battery - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 5th February 2009 Thread Starter
Diamond member
Join Date: Sep 2006
Posts: 179
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 5 Times in 2 Posts
Send a message via MSN to The Saint
Exclamation Laguna II Xenon Light & Battery

Hi all

A little story of caution for you:
About a month ago one of my xenon headlights failed, took a little time to sort it out, but during this time I started to get battery charging issues, so much so the car would not start in the morning.

On closer look I could see a blue foam stuff on the positive terminal that eventually corroded the bolt holding the lead to the terminal got this replaced and all was well I also got round to replacing the bulb and things were fine.

Then the other bulb went, but this time it took the lead with it and I was unable to replace it immediately. I then started to get the foam appear on the positive battery terminal and the battery was losing charge and would not start the car.

It has got a little lighter recently and I have not been using the dipped headlights and the battery charging issue has gone away.

I still have not got around to replacing the lead, I have concluded from this that if one of the xenon bulbs fails, and you continue to use the remaining light, then the car must be continuing to try and light the gas from ballast, or something is causing the battery to drain. The blue foam has stopped appearing on the positive terminal.

Anyway just a little story to bear in mind next time one of your xenon bulbs fail.
Currently in The Saint's garage:
2001 Renault Laguna II 1.9 Dci ST

Last edited by The Saint; 5th February 2009 at 05:52 AM.
The Saint is offline  
  5 Lastest Threads by The Saint
Thread Forum Last Poster Replies Views Last Post
Laguna II Xenon Light & Battery Electronics davesss 2 2060 5th February 2009 05:47 AM
Noooo its melted.. xenon Warning Electronics The Saint 6 2168 21st January 2009 06:45 PM
Lag II Xenon Lights Failure Electronics The Saint 6 2160 10th January 2009 10:43 AM
Renault Laguna II - Air con dual zone temperatures Heating & cooling saabguy 7 5170 14th September 2008 09:56 PM
Crossed threaded wheel nuts Wheels & tyres madnoel10 1 1540 25th March 2008 05:54 PM
Sponsored Links
post #2 of 3 (permalink) Old 5th February 2009
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Thanks for the info saint
ottoman is offline  
post #3 of 3 (permalink) Old 5th February 2009
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Your problem could be caused by the HID Ballast trying to switch the faulty bulb on, it uses 30,000 volts to switch the xenon bulb on, once the bulb is lit it only takes 30 amps to keep it lit.

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  

battery , laguna , light , xenon

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome