scenic not starting - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 9th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
scenic not starting

Hi all,

I have read some previous posts regarding the TDC sensor and wondered if this could be the cause of the problem with my 2001 scenic 1.6 auto. I have in the past experienced problems starting the car after a journey when the engine is warm, allowed to cool then starts again, however havenít experienced this in a while. The car will not turn over at all at the moment, battery and immobiliser seem fine. Just nothing when I turn the key to start. Any advice greatly appreciated thanks
mike57scenic is offline  
  5 Lastest Threads by mike57scenic
Thread Forum Last Poster Replies Views Last Post
scenic not starting Electronics mike57scenic 3 653 9th February 2009 09:41 PM
Sponsored Links
post #2 of 4 (permalink) Old 9th February 2009
yum yum, more renaults to fix
Mobilemick's Avatar
Join Date: Jul 2008
Posts: 148
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 1
Thanked 7 Times in 6 Posts
Check the connection going to the starter motor, could be getting a bit corroded

Move the selector from Park to 1 and back again a few times, could be a sticky auto switch

Currently in Mobilemick's garage:
Clio - Scenic - No customers renaults to fix today :)
Mobilemick is offline  
post #3 of 4 (permalink) Old 9th February 2009
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Welcome to the forum Mike.

The TDC sensor won't stop the engine from turning over on the starter,so I suspect Mick is spot on..The connection to the starter solenoid does have a tendency to corrode and cause the fault your having now.Also check all the earth wires between the battery and body/engine as these tend to corrode too.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #4 of 4 (permalink) Old 10th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the info guys, will have a look at the weekend.
mike57scenic is offline  

scenic , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome