2002 Clio - Sirius 34 ECU - Wiring Loom - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2002 Clio - Sirius 34 ECU - Wiring Loom

Hello All,

This is my first post, although I have been an interested reader for a while. I have looked through the FAQ's and the articles and have not been able to find a solution, so here goes.

I have had trouble with my 2002 Clio (1.4 16v Privilege K4J) for a while now, basically refusing to start and strange flashings of the immobiliser lights.

After almost 2 years of these problems, countless trips to dealers, local garages and auto-electricians I finally thought I had stumbled (via the internet) across a solution.

It appeared that I could send the Siemens Sirius 34 ECU away to have it decoded to remove the immobiliser function. So I did.

The recoded ECU came back with a note saying that I should cut the wire on the loom which corresponds to pin 58 on the ECU before plugging in the ECU . Supposedly this was to avoid a dodgy signal to/from the ECU /immobiliser.

My problem is this:

Having located pin 58 on the ECU and located the corresponding socket on the plug part of the loom, it appears that there is no wire into location 58!

Anybody know which wire I should be cutting?
rectorspectre is offline  
  5 Lastest Threads by rectorspectre
Thread Forum Last Poster Replies Views Last Post
2002 Clio 1.4 16V Privelege K4J - Engine... Engines rectorspectre 2 1558 10th February 2009 05:29 PM
2002 Clio - Sirius 34 ECU - Wiring Loom Electronics rectorspectre 2 5962 10th February 2009 03:20 PM
Sponsored Links
post #2 of 3 (permalink) Old 11th February 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
Surely the company that issued the instructions may be in the best position to give you an answer:0
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 3 (permalink) Old 11th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Yup, believe it or not I have already tried that route....

Anyway, the response I have got so far is that my engine (K4J 710) was fitted with a different wiring loom to those that were fitted to all other clio's of that time. Apart from the V6.....

Dubious, I know, but this is what I am being told.

So, do this shed any more light? Anybody out there with any clue at all which wire going into the ecu is the quote @immobiliser wire'?
rectorspectre is offline  

clio , ecu , loom , sirius , wiring

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome