Laguna Mk I 1999, side light failed - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna Mk I 1999, side light failed

Hello, first post on this forum, but I've run out of things to try :-(

The drivers side light has failed, so I popped to Halfords and got a new bulb (type 477). With a bit of fiddling about I got the old bulb out, and noticed it wasn't blackened or burnt out at all, but still replaced it just in case. The new bulb is exactly the same, so they got that right.

The bulb still doesn't light. I checked the fuses and found that none of them are blown - although I suspect that the fuse guide is wrong because removing the supposed passenger's side fuse leaves the light lit

So, I have a couple of questions:

1) Does anyone have a correct fuse guide for a 1999 Laguna DTi Estate, so I can check whether I am looking in the wrong place?

2) Could there be another cause for the dead light.

N.B. All connections to the bulb were sound, and the headlamp on that side works fine, meaning the main cables are ok as well.

Many thanks.
Currently in farnishk's garage:
1999 Renault Laguna DTi Estate
farnishk is offline  
  5 Lastest Threads by farnishk
Thread Forum Last Poster Replies Views Last Post
Laguna Mk I 1999, side light failed Electronics ottoman 1 733 11th February 2009 01:50 PM
Sponsored Links
post #2 of 2 (permalink) Old 11th February 2009
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Welcome to the Forums farnishk

Hopefully a Member who is familiar with your model will offer some advice
ottoman is offline  

bulb , dead , failed , laguna , light , lights , sidelight

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome