Megane won't start ! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 4th March 2009 Thread Starter
Junior Member
Join Date: Sep 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane won't start !

Hi Everyone.
I've got a problem with a 1996 Megane 1.6 E. Turns over ok but no spark or fuel pump prime. Had the ECU repaired and decoded as it had a fault. Tried the ECU and Fusebox in another Megane and they work fine. Is there anything I'm missing cause its baffling me.
Currently in sniff101's garage:
Laguna V6 -24valve & 11 Turbo
sniff101 is offline  
  5 Lastest Threads by sniff101
Thread Forum Last Poster Replies Views Last Post
Gearbox ECU - Where ? Electronics carl66 1 837 14th April 2009 06:35 PM
Megane won't start ! Electronics dl56uk 1 664 4th March 2009 04:58 PM
Sponsored Links
post #2 of 2 (permalink) Old 4th March 2009
Junior Member
Join Date: Mar 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Try cleaning the Crankshaft speed/postion sensor. you will find this mounted above the transmission housing bolted to the engine block. Clean the sensor from any dirt or grease and clean the transmission housing below the sensor with emery paper to get a good clean sensor connection. this sensor tells your engine when to fire. i hope this helps
dl56uk is offline  

megane , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome