1999 Scenic 1.6 wont start - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 17th March 2009 Thread Starter
Junior Member
Join Date: Mar 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1999 Scenic 1.6 wont start

hi there, ive had a good look around the forum and cant quite find my problem, ive got a 1.6 scenic, s reg, and it wont start. remote works the central locking, but when i turn the ignition the red light stays flashing on the dash. I was told that if i press the interior central locking button the red light should slow down, which it doesnt? any help would be great. Ben.
bennymole is offline  
  5 Lastest Threads by bennymole
Thread Forum Last Poster Replies Views Last Post
1999 Scenic 1.6 wont start Electronics eviltwin_sco 3 804 17th March 2009 05:14 PM
Sponsored Links
post #2 of 4 (permalink) Old 22nd March 2009
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
bennymole Can you expand on your problem please, maybe members can't figure out how the central locking function is related to the fact your car won't start.

Forgetting the central locking, have you tried cleaning the TDC sensor, this is a common problem.
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  
post #3 of 4 (permalink) Old 22nd March 2009
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Hello Benny,welcome to the forum.

Your car is right on the change over from the system that used the remote central locking for the immobiliser and one that used a chip in the key.

Have you got a spare key for the car,and if so,have you tried it?.

Does the engine turn over and not fire,or does it not react at all?.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #4 of 4 (permalink) Old 5th April 2009
Junior Member
Join Date: Jan 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hi I have this prob it turns over and not fire

last night i went over a hum and t started loosing power - i lock unkock with fob and imobiliser stays on 1999 megane alize

please if you can help i am most greatful
Currently in eviltwin_sco's garage:
Magane RT Alize v 1999

Last edited by eviltwin_sco; 5th April 2009 at 09:59 AM. Reason: its a 1999 not 2000
eviltwin_sco is offline  

scenic , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome