indicator malfunction - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 22nd March 2009 Thread Starter
Junior Member
Join Date: Mar 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy indicator malfunction

I have a megane on an 04 plate, the front indicator on the near side has stopped working, I replaced the bulb but still have the problem, the back & side are working. Any ideas?
Terence T is offline  
  5 Lastest Threads by Terence T
Thread Forum Last Poster Replies Views Last Post
indicator malfunction Electronics Mike11 1 646 22nd March 2009 03:21 PM
Sponsored Links
post #2 of 2 (permalink) Old 22nd March 2009
Platinum member
Mike11's Avatar
Join Date: Feb 2007
Posts: 8,350
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 8
Thanked 13 Times in 12 Posts
Send a message via MSN to Mike11 Send a message via Skype™ to Mike11
Check to see is the wires have come loose and have good connections.
Currently in Mike11's garage:
An LPG powered Ford Focus ST170.
Mike11 is offline  

indicator , malfunction

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome