Not even Renault can fix it - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 7th April 2006 Thread Starter
alangraham12's Avatar
Join Date: Apr 2006
Posts: 88
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Not even Renault can fix it

Hello people I am brand new to the site and need help,
I have a 1999 Laguna 1.9dti and am having a serious problem with it, this problem is not permanant but intermitant the service light comes on with the fuel injection light (vvv) only for 8 to 10 seconds in this time the car goes into limp mode sometimes the lights stay on maybe 15-20 seconds but always goes off and the car is back to normal I do feel that the fuel consumption is eratic because of this problem. The problem seems worse when the car is cold but also happens when its warm however not as frequently.
I have had the car to numerous auto electricians with not luck I have also had the fuel temp sensor in the pump changed, finally I took it to the Renault dealership (Reg Vardy Sunderland) Twice they have had it on the diagnostics for the fault codes but they tell me that nothing is recorded on the cars computer and the cars running fine, its not this happens every day has anyone experienced this problem before or have a clue what the solution is please.
I am at my witts end
Currently in alangraham12's garage:
1999 Renault Laguna 1.9dti
alangraham12 is offline  
  5 Lastest Threads by alangraham12
Thread Forum Last Poster Replies Views Last Post
Laguna 1.9dti timing belt set up Engines maddoc 34 9747 7th June 2007 09:22 PM
MAF SENSOR anyone help Exhausts mushroom 3 1345 19th May 2007 10:59 AM
timing settings, lag 1.9dti Engines madnoel10 6 2136 15th May 2007 10:36 AM
intercooler fills with oil Engines VelSatisfied 2 1105 24th April 2007 02:35 PM
any idea of the cost Engines Lagdti 1 882 1st April 2007 05:45 PM
Sponsored Links
post #2 of 3 (permalink) Old 7th April 2006
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Hello amd welcome to the forum.

Nice choice of car!!

If you have had the car looked at by numerous people and they can't find it,it's going to be vey difficult to source the fault.The only bit of advice I can give you is check the relay box that is situated in the engine bay to the right hand side as you look from the front.The wiring is prone to 'rotting out' and the tell tell sign of this is any connections which have a green coating to them.I bought my Laguna DTi as a none runner and found the main control relay wires had corroded and broken,you could literally pull the wires apart,although the outer plastic casing looked fine.
Another place to check is anywhere where there is an earth wire connected to the bodywork.Again,look for greening of the connections or general corrosion.

If there are no codes registered on the ECU ,then it is always a bit hit and miss as to where the fault is.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo

Last edited by Lagdti; 7th April 2006 at 10:54 PM.
Lagdti is offline  
post #3 of 3 (permalink) Old 8th April 2006 Thread Starter
alangraham12's Avatar
Join Date: Apr 2006
Posts: 88
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi and thanks for that bit of info I will check that out, as i said it's so intermitant the problem what you say makes a lot of sense.
Currently in alangraham12's garage:
1999 Renault Laguna 1.9dti
alangraham12 is offline  

fix , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome