Immobiliser problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 15th May 2009 Thread Starter
Junior Member
Join Date: May 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Immobiliser problem

My X reg Clio wont start. The immobiliser light stays on, keeps flashing. Sometimes it goes off and then the car will start. Renault garage say it will need a new uch and a new key = 550. Sounds a bit expensive so has anyone got any tips on how to start the car.
Laxton is offline  
  5 Lastest Threads by Laxton
Thread Forum Last Poster Replies Views Last Post
Immobiliser problem Electronics Spanner_Brain 1 793 15th May 2009 02:38 PM
Sponsored Links
post #2 of 2 (permalink) Old 18th May 2009
Diamond member
Spanner_Brain's Avatar
Join Date: Apr 2009
Posts: 298
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 0 Times in 0 Posts
It should be possible to get an emergency immobiliser unlock code but it will likely be a fiddle to put it in every time you want to start the car.

Have Renault run diagnostics on the car to come to this conclusion?

If not, a new antenna ring for the immobiliser may fix it, reckon it will be a hefty amount cheaper than a new UCH box. The antenna ring recognises the transponder in your key, if it has loose wiring or is damaged it could cause this problem.

I have read through Renault docs and they seem very quick to throw replacement parts at things instead of actually finding the fault, they leave a lot of grey areas, nothing solid at all. NOT impressed.

Their attitude is, test a bit, not working? if it might look that way, replace everything, their ethos is replace replace replace.....replace again...etc. Still no good? best off scrapping it then, they don't care about your custom/problems at all, they grab and run.
Currently in Spanner_Brain's garage:
2001 Grand Espace 2.0 16V privilege, Audi A4 2.8 V6 Quattro
Spanner_Brain is offline  

immobiliser , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome