Vel Satis Parking Sensors - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 3rd June 2009 Thread Starter
Diamond member
hu88ertvelsat's Avatar
Join Date: Jan 2009
Posts: 457
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Vel Satis Parking Sensors

The parking sensors on my Vel Satis stopped working a while ago. They are the OE ones as far as I know, so I don't want to replace them with aftermarket ones. When I select reverse, there is a beep followed by a longer beep, but then no proximity peeps as I reverse.

My reverse lights are working fine

The rear wiper comes on automatically when in reverse

So it must be a faulty sensor I reckon, as the garage I took it to recently said they thought the same.

I don't want to pay Renault prices though so I'm waiting for a pack of genuine OE sensors to come up on ebay .

When I get one/a set, do the sensors push/clip in and out easily without having to remove the bumper etc? I'm sure I've read this somewhere but couldn't find it, so wondered how easy it is to find out which sensor is faulty and replace it myself?

hu88ertvelsat is offline  
  5 Lastest Threads by hu88ertvelsat
Thread Forum Last Poster Replies Views Last Post
Replacing SU1 gearbox in 3.0 dci Vel Satis - any... Transmissions hu88ertvelsat 1 924 1st September 2014 10:41 AM
RED STOP SYMBOL Mystery with Metal Grinding... Engines madnoel10 19 5058 4th March 2012 02:15 PM
Do Genuine Renault Lower Control Arms Need a... Steering and Suspension madnoel10 2 1391 25th July 2011 11:06 AM
Vel Satis & Avantime Inter-Marque Meet, June... Regional activity hu88ertvelsat 4 4640 2nd June 2011 04:27 PM
Servicing is so confusing! Cars & motoring hu88ertvelsat 3 1387 2nd May 2011 09:08 AM
Sponsored Links
post #2 of 3 (permalink) Old 3rd June 2009
Platinum member
saabguy's Avatar
Join Date: Dec 2007
Posts: 1,528
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 4
Thanks: 5
Thanked 133 Times in 115 Posts
They are a simple clip in fit from behind. Mine didn't work when i bought mine, the left passenger side one was fubar'd due to exhaust heat melting it. I'd put money on your problem being the same thing.
Currently in saabguy's garage:
2002 Citroen C5 SX 2.2 HDi
saabguy is offline  
post #3 of 3 (permalink) Old 3rd June 2009 Thread Starter
Diamond member
hu88ertvelsat's Avatar
Join Date: Jan 2009
Posts: 457
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Glad to know a cack-handed person like me should be able to replace a sensor myself then. I'll check out the one by the exhaust as you say. No soldering or anything, just clip in?

Good luck with your exhaust, I really hope it gets your Vel Satis back on the road again.
hu88ertvelsat is offline  

parking , satis , sensors , vel

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome